Problem:
Blue Cherry cannot perform a breath synchronisation, not picking up heart rate; the stage timer has frozen in a CPET or the stage timer in AMEDTEC has frozen.
Causes:
The cause of this issue is normally a PC based, sometimes a virus scans can cause the software to lock up.
Fix:
If running a test, cancel the test simply close and reopen the software. Once the software has reopened run a CPET if the same problem persists cancel the test close the software and shut down the computer, turn it back on and run a CPET again.
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article